Site Administrator Of:

Supporter Of:

Archives

Admin note: trying to speed up the site.

Some are saying to me that this site takes too long to load. I dont really notice it on my end with high speed access (well.. it sometimes takes a few seconds, but I’m not sure that counts as slow), but I’m going to turn off a few plugins to see if that speeds things up. The most significant one to start with will be the ability for users to edit their own comments within a 5 min time period. Let me know if turning any of these extra plugins off speeds up the load of the site for those experiencing slowdowns.

12 comments to Admin note: trying to speed up the site.

  • Whooee! I'm on broadband and I've avoided commentin' on some o' yer boog stories simply on accounta it was just too dang frustratin' waitin' 30-90 seconds for the page to load or reload. It's faster now and that should help you get more comments.
    JB

  • penlan

    Much, much faster! I have not gone to your blog in a long time as it was taking such a long time to load & was very frustrating! Had spoken with liberal catnip about it & she said the same thing & was waiting forever for it to load. I have Cable Internet & it is a very fast connection everywhere else except here.
    Thanks!
    penlan

  • Mike said:

    [quote comment="6138"]*cough*toldyouso*cough*[/quote]

    Ugh.. my site server host guy just has to rub it in.
    🙂

  • Faster, still a touch slow, relative to others 🙂

  • Much faster..I just tried, it usually is 3 times slower.

  • *cough*toldyouso*cough*

  • Joseph

    I've always noticed that your site is slow to load compared to the other liblogs. Sometimes much slower but it does always open.
    I'll make a note over the next few days and let you know if it seems slow – or better – to me.
    Joseph

  • Bailey

    [quote comment="6127"]For the record, i have a high speed connection at home and an ultra-fast high speed connection at work and your blog is quite slow to load normally from both locations. Wasn't too bad just now when i clicked, however.[/quote]

    I agree with her.  I find it slow at work and at home.  It seemed a little faster but I wasn't really paying attention.  Next time I come, I'll make not of any changes. 

  • That appears to be from turning off the one stats program I use that tracks visitors/pageloads/IP's and so on… and that would be unfortunate, since I really like that program. The other thing it could be is the trio combination of anti-spam devices I use, and I'm extremely reluctant to turn those off.

  • Radical Centrist

    For the record, i have a high speed connection at home and an ultra-fast high speed connection at work and your blog is quite slow to load normally from both locations. Wasn't too bad just now when i clicked, however.

  • You mean it seems faster now, as I just started turning things off less then half an hour ago when I got told it was felt my site was slowing down.

    I want to wait til that person comes back on to tell me if he thinks its faster or not… and then I'm going to turn on the 1 plugin I think is the main cause of the slowdown to see if turning it back on coincides with a sudden slowdown again.

  • Seems faster today Scott. 

unique visitors since the change to this site domain on Nov 12, 2008.