Archives

A sample text widget

Etiam pulvinar consectetur dolor sed malesuada. Ut convallis euismod dolor nec pretium. Nunc ut tristique massa.

Nam sodales mi vitae dolor ullamcorper et vulputate enim accumsan. Morbi orci magna, tincidunt vitae molestie nec, molestie at mi. Nulla nulla lorem, suscipit in posuere in, interdum non magna.

Progressive Bloggers back up

If you hadn’t seen it yet, Progressive Bloggers is back up and in a new format with some new features. We’ve managed to figure out what was causing the crashes before, and the corrections seemed to have stopped that, though the site can still grind a bit at loading when there is peak traffic.

It’s still a work in progress, but we’re getting it close to where we want it to be.

14 comments to Progressive Bloggers back up

  • Linda Skornyak

    Don’t like your new format!!!!!

  • Sorry, for me the site will not open at all — just keeps trying and trying and trying to connect. Any suggestions?

  • heather

    All week long the site has only shown me posts from June 1 or 2 (though the sidebar has a few from June 6). Unless the new format/features are identical to the old ones, it’s still the old site I’m seeing. I’ve cleared cookies but it didn’t help. I use Firefox but it shows the same in IE. Any other ideas why I can’t see the updated version of the site?

    • No idea to be honest. And no, the site is definitely different looking. Try clearing your browser’s cache files and see if that makes a difference.

      • heather

        Still nothing…. Guess I’ll cross my fingers and hope for it to come back for me soon!

        • http://www.progressivebloggers.ca is the site URL — There’s no way that you should still be seeing an old site at this point.. THE DNS changeover has long took hold for the internet to figure out that this is the place where the new site domain is being hosted – either your internet host is extremely slow in figuring this out.. or it’s to do with your browser(s)..

          Clear the cache again (on both browsers). Close them and re-open them and put in our site URL.

          If that still isnt working, There is another trick you can try to see what’s going on. Go to this link here – http://www.progressivebloggers.ca/wp-login.php?action=register – which is what people link to so as to register as a new user. I’d be extremnely intersted to see what your browser does then

          • Heather

            Seems like it must be a host issue… I’ve cleared both browsers several times and it still shows the exact same page (with posts from the start of June). But I’ve accessed it from home just fine. A colleague confirmed that it is the old site showing for her too.

            When I click on the link to register, I get a 404 error…

            Not Found

            The requested URL /wp-login.php was not found on this server.

            Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
            Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.2.9 Server at http://www.progressivebloggers.ca Port 80

        • The host is running fine, I assure you. The site is up and other people I talk to are able to get to it fine. I don’t know what else to tell you.

  • Just to let you know, the RSS feed is now coming up empty.

unique visitors since the change to this site domain on Nov 12, 2008.